Dependencies

The following is a list of dependencies for this project. These dependencies are required to compile and run the application:

ID Version JAR
ant 1.4.1 ant-1.4.1.jar
commons-beanutils 1.4 commons-beanutils-1.4.jar
commons-collections 2.0 commons-collections-2.0.jar
commons-configuration 1.0-dev commons-configuration-1.0-dev.jar
commons-dbcp 1.0-dev-20020806 commons-dbcp-1.0-dev-20020806.jar
commons-lang 1.0-b1 commons-lang-1.0-b1.jar
commons-logging 1.0.1 commons-logging-1.0.1.jar
commons-pool 1.0 commons-pool-1.0.jar
jcs 1.0-dev jcs-1.0-dev.jar
jdbc 2.0 jdbc-2.0.jar
jndi 1.2.1 jndi-1.2.1.jar
log4j 1.2.6 log4j-1.2.6.jar
stratum 1.0-b3 stratum-1.0-b3.jar
tomcat 1.0 tomcat-naming-1.0.jar
velocity 1.3 velocity-1.3.jar
village 1.5.3 village-1.5.3.jar
xerces 2.0.2 xercesImpl-2.0.2.jar
xml-apis 2.0.2 xml-apis-2.0.2.jar
junit 3.7 junit-3.7.jar